News Topics

 Fonts General
Support Information 7/18/2018

07/18/2018

[Support Information] Changing supported browser versions for the TypeSquare member site

Dear Customers,
 
Thank you for using TypeSquare and Morisawa fonts.

From July 30th, 2018, our supported browser versions for TypeSquare member site will be changed as follows because of security enhancement and feature updating:

 - We will discontinue to support TLS1.0 and TLS1.1 for connecting TypeSquare member site.
 - We will change our supported browser versions accordingly as follows:
     Internet Explorer 11 or later
     Microsoft Edge 14 or later
     Safari 7 or later
     Chrome 42 or later
     Firefox 45 or later

If you are using the older versions of browsers which we will not support after July 30th, 2018, you will not be able to use TypeSquare member site as shown below:
 - You will not be able to access TypeSquare member site from browsers which do not support TLS1.2.
 - Some issues with the display and features in TypeSquare member site will occur if you are using unsupported browser versions.

For customers who are using our TypeSquare web fonts on your web sites, we will continue to support TLS1.0 and TLS1.1 for connecting your sites as well as browsers which support TLS1.0 and TLS1.1.

For more details about our supported browser versions, please see the following FAQ:
  Which browsers are supported?
  https://support.typesquare.com/hc/en-us/articles/223210767

Best regards,

Morisawa USA